Bonjour,

Dans la série j'améliore le site, je viens de mettre en place le protocole HTTP Strict Transport Security ou plus simplement : HSTS.

Je vous  invite à consulter la page de wikipedia pour plus d'informations.

 

Bonjour,

Je me suis dis qu'il serait bien de faire une petite série sur l'installation et migration de proxmox depuis une version 3.4-102d4547-6 que vous trouverez ici (https://archive.org/download/Proxmox-ve_Released_Iso).

Pourquoi ?

Parce que comme tout produit, Proxmox ® a une durée de vie et qu'il est donc important d'en tenir compte.

Vous trouvez les informations sur la page : https://pve.proxmox.com/wiki/FAQ#How_long_will_my_Proxmox_version_be_supported.

Pour information par exemple la 3.4 a un petit warning : VE 3.4 ends on February 28, 2017.

La version 4.x, le June 30, 2018, si je ne me trompe.

et donc ?

J'ai donc installé via le programme VMWare Workstation® l'iso, cela fonctionne aussi via Oracle VM Virtualbox®.

Je ne vous ferais pas de cours sur cette partie de l'installation. Pour information, j'ai mis 2 gigas de mémoires et 16 GB pour le disque dur.

L'idée étant bien de montrer la migration d'une version 3.4.x vers 5.x et le passage d'un système de fichier image LVM d'une machine virtuel vers un système LVM-Thin.

 

Bonjour,

Suite à mon petit article d'hier ( Migration-proxmox-4-4-vers-5-x ) je suis finalement avec la nouvelle version de proxmox : Virtual Environment 5.1-x

Je vous raconterais bientôt toutes les opérations réalisées et les problèmes que j'ai/je rencontre.

A bientôt donc.

EDIT de mai 2018 : passage de la version 5.1-x à 5.2-x via les commandes habituelles sans aucun soucis. Vous trouverez une vidéo sur les nouveautés de la 5.2.

Bonjour,

Depuis le temps je me disais que je migrerais mon serveur Proxmox 4.4 vers 5.x en faisant le remplacement de mon serveur, mais je me suis dis : allez on le fait maintenant, ca occupe.

Donc je vais passer d'une version Virtual Environment 4.4-18/ef2610e8 à une version 5.x

Je suis en train de sauvegarder ce qu'il faut donc ne vous étonnez pas si ce site n'est plus disponible.

La suite demain :)

 

Bonjour,

 

J'ai donc installé une version 3.4 de la solution de virtualisation Proxmox. (cf : wikipédia )

La solution fonctionne plutôt bien et avec les IP failover de SYS, l'on peut facilement "cloisonner" les sites.

Je viens d'ailleurs de migrer vers la dernière version 4.0, sans trop de soucis.

Je me suis appuyé sur la version française de la procédure, disponible ici : http://memo-linux.com/proxmox-migration-de-version-3-4-vers-4-0/

Je ne manquerais pas de vous parlez de mes impressions sur cette nouvelle version.

A bientôt.